Login Issues / Problemas con Inicio de Sesion
Incident Report for Mercury Cash
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 06:20 EST
Update
Our Engineering team has implemented a fix to resolve the issue. We are currently monitoring it. We will post an update as soon as the issue is fully resolved
Posted Feb 12, 2020 - 07:53 EST
Update
We have applied a fix where we expect this issue to be resolved, in the meantime we will continue monitoring.
Posted Feb 10, 2020 - 14:13 EST
Update
Today we are having a failure related to this incident, we are working to apply another fix and continue monitoring the issue.
Posted Feb 10, 2020 - 09:19 EST
Monitoring
We have implemented a fix and we are monitoring the actual behaviour, we will keep you posted if more information is available.
Posted Feb 07, 2020 - 10:51 EST
Identified
We still face this issue and we are working hard to fix it. we will provide information as soon we have it available.
Posted Feb 07, 2020 - 08:59 EST
Monitoring
We have identified the issue and currently applied a fix, we are currently monitoring the issue.

Hemos identificado la falla y actualmente hemos aplicado una corrección, nos encontramos monitoreando.
Posted Feb 07, 2020 - 06:59 EST
Investigating
We have detected a problem with login. we are currently investigating this issue.

Hemos detectado un problema con el inicio de sesión, nos encontramos investigando actualmente.
Posted Feb 07, 2020 - 06:55 EST
This incident affected: API and Website.