Referrals rewards issues
Incident Report for Mercury Cash
Resolved
This incident has been resolved.
Posted May 03, 2020 - 16:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 05:40 EDT
Identified
We have identified an error with the hook that trigger the rewards when the of referral program is met, a fix is being implemented and we will update you soon when it’s fixed.
Posted Apr 08, 2020 - 20:14 EDT
This incident affected: API.