Networking issue impacting multiple services
Incident Report for Mercury Cash
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 12:55 EDT
Monitoring
Our Engineering team has deployed a fix for the issue with networking in our infrastructure and is currently monitoring the situation for stability. At this time, users should no longer be seeing issues. As soon as we confirm the issue is fully resolved, we will post another update. Thank you for your patience.
Posted Apr 20, 2020 - 08:56 EDT
Investigating
Our Engineering team is currently monitoring the networking situation impacting multiple services in our infrastructure. We will post an update as soon as the issue is fully resolved.
Posted Apr 20, 2020 - 05:43 EDT
This incident affected: Mobile (Android App, iOS Application), Nodes (Bitcoin Network, Ethereum Network, Dash Network), Website (Login, Sign Up, KYC Verification, SMS Verification), and API, Website, ID Verification, Digital Currencies, Cryptocurrency Purchases.