Issues with Mobile Notifications
Incident Report for Mercury Cash
Resolved
This incident has been resolved.
Posted May 26, 2020 - 15:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2020 - 14:02 EDT
Identified
Our engineers have identified that our push notifications provider is having some issues, which this service can be affected. Once the provider updates the situation we will keep you informed.
Posted May 26, 2020 - 13:41 EDT
This incident affected: Mobile (Android App, iOS Application).