Networking Performance and Connectivity issues impacting some hosts in our infrastructure
Incident Report for Mercury Cash
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 22:24 EDT
Investigating
Our Datacenter Engineering team is investigating an issue impacting networking performance and connectivity for some hosts in the infrastructure. During this time, you may experience high packet loss and a loss of connectivity. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 11, 2020 - 13:13 EDT
This incident affected: Mobile (Android App, iOS Application), Nodes (Bitcoin Network, Ethereum Network, Dash Network), API, Website, ID Verification, Digital Currencies, Customer Support, Cryptocurrency Purchases, Website (Login, Sign Up, KYC Verification, SMS Verification), iOS Mobile App (iOS Mobile App), and Payment Methods (WIRE - Bank Transfers, SEPA Payments).